sergiven (sergiven) wrote in ru_mac,
sergiven
sergiven
ru_mac

FaceTime на MBP

Может кто сталкивался?
"We could not complete your purchase
Невозможно установить FaceTime на «Mac OS», так как версия Mac OS X является слишком новой."
Это сообщение появляется при попытке купить FaceTime в АппСторе.
Поставлен лев с последними обновлениями,приобретен там же в Сторе.Много куплено софта,но такое сообщение видел впервые. Спасибо всем откликнувшимся.
Проблема решена....
Tags: facetime, itunes store|app store|apple store
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 8 comments