andaf (andaf) wrote in ru_mac,
andaf
andaf
ru_mac

Category:

Wi-fi и time capsule

Всем привет!

Приобрел на днях time capsule предпоследнего поколения. Т.к. провайдер в доме билайн, использую ее с роутером tp-link (841 модель, самая популярная по я.маркету). После долгих танцев с бубном, капсула заработала, и теперь связка выглядит так:
Tp-link (в нее воткнут ethernet кабель билайна, wi-fi выключен, работает DHCP) от нее уходит другой ethernet кабель на капсулу - Time capsule (раздает сеть по wi-fi, не конфликтуя при этом с роутером tp-link).

Вроде бы все хорошо, и капсула горит зеленой лампочкой, и интернет с компьютера работает, но... Time capsule коннектится с mbpro (по wi-fi) и интернет на ноутбуке нормально работает; с другими устройствами связь также устанавливается (по wi-fi исключительно), но на них интернет не грузится. В чем может быть проблема?

Спасибо за поиск возможных решений!

--
UPD> РЕШЕНИЕ:

Проблема успешно решена с помощью комментария пользователя superglucker (http://ru-mac.livejournal.com/19878976.html?thread=252181056#t252181056)

Настраиваем VPN на роутере tp-link, далее убиваем vpn соединение билайн в настройках компьютера ("Настройки" - "сеть"). Выключаем wi-fi на компьютере, затем включаем и подключаемся к капсуле снова (роутер за это время устанавливает соединение с сетью). Далее капсула раздает Интернет по wi-fi на все устройства, что и было нужно.
Tags: time capsule
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 9 comments