May 1st, 2006

  • sdv_78

nano RDS system

Привет, apple people!
Недавно купил nano с radio remote. У кого-нибудь отображается RDS?
Я переключил диапазон на Европу, раньше при случайной настройке отобразилось в RDS "Chanson".
Теперь не отображает ничего ни для одной станции. В чем может быть дело?
  • cnp93

форматирование внешнего диска

есть у меня внешний диск, была на нем NTFS, но сегодня исправил на HFS+. но как-то очень быстро это случилось, даже Quick Format в Windows дольше идет... т.е., я не уверен, что все верно сделал :)

а делал так: Disk Utility -> выбрал диск (не Volume) -> закладка Erase -> выбрал формат и имя -> нажал Erase -> еще раз нажал -> получил HFS+ диск, на который даже сейчас я сейчас могу write. все заняло ~30 секунд. это так оно и есть или я что-то важное не сделал? просто первый раз диски под Mac OS X форматирую :).


ДОПОЛНЕНИЕ: но даже в Read-Only HFS+ не монтируется в Windows? нужен какой-нибудь MacDrive (с которым, правда, можно не только читать, но и писать?)?

ДОПОЛНЕНИЕ #2: спасибо за ответы, все понятно :).
проявилось

Ртуть и еМас

Ситуация: разбила очередной градусник. Причем, собирая ртуть, обнаружила пару капель на еМас"е. Одну из них как-то с грехом пополам сняла, другая же залилась в крохотный зазор между передней панелью и монитором.

Пара вопросов: то, что ртуть удалить надо - это понятно, но его сейчас хоть включать можно? И вообще, это очень опасно? (для людей и еМаса)
hydrobiont

еще раз о vim'е, terminal'е, ssh и русском языке.

Эту тему уже поднимал. С тех пор удалось победить ввод русского в vim работающем из под terminal. Тут появилась необходимость работать с этой связкой по ssh на удаленном сервере с локалью настроенной на CP1251.  Установка в экземпляре терминала с которого иду по ссх LANG=ru_RU.CP1251 не помогает - даже в ls -l русский на удаленной машине вопросиками. Никакого привычного /etc/login.conf на макоси естественно не нашел)) Iterm страшен и кроме того я так и не нашел где в нем включить цвета и как заставить работать из под него vim.
Буду благодарен за соображения))

UPD: проблему победил прописыванием везде где можно того, что якобы у меня не iTerm а xterm vt100. Притом как в настройках терминала, так и в переменных окружения удаленного шелла. Всем большое спасибо за советы.