April 30th, 2012

Слетает интернет соединение при обращении к диску TC

Прошу помощи.
Имеется ТС 3-го поколения с 2-мя ГБ на борту.
Интернет в ТС заходит с модема/роутера.
ТС раздает интернет дома по  Wi-Fi для Air, Macbookpro, пары Iphone. 
Помимо этого к ТС проводом подключена Windows 7 машина с ЖК телевизором вместо монитора.
Все интернет соединения дома в 99% случаях проходят через телефоны или Air и Macbookpro, Iphone.
Win машина используется лишь для того чтобы вопсроизводить фильмы с диска ТС и с этим проблем нет.
То есть все устройства ( ноутбуки )  видят ТС диск и спокойно обмениваются с ним файлами.
Win машина так же спокойно видит ТС диск.
Так вот проблема в следующем: встаю я утром, включаю Air или лезу в сеть с Iphone и все окей (при этом Win машина выключена). Но приспичило дочери посмотреть мультик. Включаю я Win машину, обращаюсь через нее на диск ТС чтобы мульт вопсроизвести и все, интернет на ТС перестает попадать.
Т.е. Wi-Fi соединение в этот момент есть, Macbookpro и Air спокойно могут обращаться и обмениваться с диском ТС файлами, на ТС зеленый свет, а вот интернет соединения ТС с внешним миром - нет.
Причем, есть еще одна интересная особенность. Пока Air и Macbook и Iphone нервно ждут окончания Win работы... сама Win машина спокойно себе наслаждается интернетом, полученным по проводу с ТС (хотя и тут есть особенность - через браузер на Win машине не удается открыть ни одну страницу, но зато интернет телевидение WebTV тянет очень хорошо).
Но в этот момент AirPort утилита на любом из Apple устройств показывает что всязи ТС с интернетом нет. 
Помогает лишь только набраться терпения, дождаться пока дочь досмотрит мульт, выключить Win машину, перезагрузить роутер и ву-а-ля, интернет снова заходит в ТС. 

Из-за большого количества таких особенностей я не смог разобраться все же в чем проблема.
Мне сложно разобраться в тонкостях настройки интернет соединений типа какие указывать NAT + DHCP либо же просто DHCP, а так же нужно ли включать режим моста или какие IP и DNS адреса указывать. При настройке с нуля я изначально выбрал подключение интернет типа DHCP, а в сети указал "Выключить ( режим моста )". Никаких DNS и IP адресов я не указал, т.е. все прописано по умолчанию.

Прошу подсказки куда смотреть? 

UPD.
Хоть сам до конца и не разобрался и проблему решил не своими руками, но все же решил отчитаться.
В общем, как я и предположил - проблема была именно в модеме. В нем были зашиты все настройки и зменить их не было возможности. Т.е. провайдер попытался исключить возможность пользователю поставить модем в режим моста чтобы пользователь не использовал стороннее оборудование.
На самом деле за время жизни в Китае меня не удивил такой подход провайдера. Многое делается совершенно нелогично.
Вопрос решился легко путем замены модема на другой модем, настройку соединения через PPPoE и резервированием по MAC адресам. Человек, который мне помог решить вопрос сказал, что в принципе можно было бы решить вопрос и без замены модема оставив при старой схеме ТС лишь точкой доступа, но замена модема была более правильным решением.
Спасибо откликнувшимся на мою просьбу о помощи.
Тему можно закрывать.

 
  • kvagga

оперативная память (апгрейд)

имеется imac 2010 года 21,5" i3 4гб памяти (короче самая младшая модель)
lion 10.7.3
решил сделать апгрейд оперативной памяти.
На борту стояло две планки по 2гб
DDR3 SAMSUNG M471B5673FH0-CH9 2GB 2Rx8 PC3-10600S-09-10-F2
Подбирал память для апгрейда по тем же параметрам и взял две (тоже) самсунговские платы по 4гб:
4096Mb Samsung SO-DIMM DDR3 4096Mb 1333MHz (M471B5273CH0-CH9)
Предварительно почитал отзывы насчет работоспособности с моим белым другом, и вроде как нареканий не было.

А теперь странное:
С двумя новыми планками по 4гб система сразу не загрузилась. То есть приветственный "тадам" и все.
Несколько раз поменял планки местами, пробовал вместе со старой оперативкой, но результата не было. 
Но тут решил попробовать на дурака загрузиться в safe mode и как ни странно - сработало! И система видит положенные 8 гигабайт и статус "ок".

Подскажите, куда копать и куда смотреть чтоб новая оперативка заработала нормально в нормальном режиме? В целом я предполагаю что память с моим аймаком совместима.

UPD: копать как выяснилось надо было в свои глаза. Как оказалось две планки были хоть и с одинаковыми параметрами, но с разными номерами. В итоге та планка, что по ссылке, в одиночку (и даже вместе со старой) работала отлично, а вторая, отличающаяся парой цифр, не заработала вообще никак. К счастью удалось вернуть деньги за обе, так как в магазине второй рабочей просто не оказалось.
Но осталось два риторических вопроса:
- почему обе планки были видны в safe mode
- почему не заработала одна пластинка, несмотря на то, что все прараметры подходили

Ползунок увеличения/уменьшения миниатюр в Finder

Здрасьте, господа хорошие!

Вот что-то не припомню, с какого момента.. то ли со Львом, то ли ещё когда.. мне стало не хватать ползунка изменения размера миниатюр в конкретном окне Finder. Ранее он располагался в нижнем правом углу каждого окошка Finder. Теперь там ничего нет. Это у меня одного такая беда? Можно ли как- нибудь его вернуть, родимого?
  • hseva

создание сетевого подключение в Parallel Desktop

Есть MacbookPro13  Snow_Leopard 10.6.8 и wifi-интернетом на котором установлен Parallel Desktop6 c WIN XP. Требуется подключить телевизор SmartTV Samsung к сетевому адаптеру Ethernet в Win XP и получить доступ к сетевым папкам компьютера (программа расшаривания ресурсов для телевизора только для платформы Win XP). Может кто-то помочь?

виртуальное хранилище на mac

Друзья, подскажите, пожалуйста, в целях защиты данных, программу, которая реализует виртуальное хранилище данных.
Что нужно - программа клиент, в которой лежат все документы.
Все документы хранятся где-то на виртуальном сервере.
Таким образом, я могу передавать свой компьютер в чужие руки и быть уверенным, что он никаким образом не получит доступ к моим данным.
Так что бы физически данные не находились на комьютере, а только в интернете.
Спасибо.

Лишняя запись о винте при выборе загрузки системы

Всем добра. 
Владею MacPro, с двумя системами на борту OS Lion 10.7.3 и win7, все патчи установлены, системы развернуты каждая на своем отдельном диске. По неизвестным мне причинам система перестала грузится, подозреваю что рухнул раздел у льва. Даже винт в диск утилите виден не был для восстановления. Не было времени отлавливать баги, развернул систему из резервной копии капсулы. Всё прекрасно работает, но запись о предыдущей системе, при выборе винчестера при загрузке (теперь их три), осталась. Абсолютно не напрягает, но даже гуглю не могу сформулировать правильно вопрос. Может быть кто сталкивался и подскажет, где копать и чем можно лишнюю запись о диске убрать? Большое спасибо, и с наступающими праздниками. 
red_horse

Сетевые интерфейсы

Всем хороших праздников!

Подскажите пож. не пойму как разобраться...
у меня в ifconfig очень много всяких интерфейсов, не понятно зачем поднятых, хочу понять кто их запускает и как из завалить на постоянку а не через down.
p2p0 - fw0 - gif0 - en0 - en1 - stf0 - lo0

ps: есть еще не большой вопрос про ауди плагины, в свое время наставил кучу, а теперь их надо из системы удалить.. просто взять их и из library audio plugins удалить или что то еще подкрутить надо?

Спасибо!!!