May 7th, 2013

France

Не работает дисплей

При работе на подгруженной Win7 через Bootcamp замечал еще давно, что в некоторых режимах "Настроек энергопотребления/питания" дисплей при отключенном сетевом шнуре переходит в мертвый режим. Он просто не горит. Вообще. Месяц назад такая ерунда застигла все режимы электропитания и теперь я не могу нормально работать на винде без шнура. Совсем.
А очень надо, чтобы заработало.
Помогите, кто чем может.
Машина MC975LL/A середины прошлого года.
З.Ы. Сбросы SMC и прочей херни ни к чему не привели.

iMac самопроизвольно выходит из режима "Сон"

iMac MC309RS 21.5" 2011 year.
Сегодня ночью "отвел" его в режим сна. Через минуту он сам по себе "проснулся". Я снова его отправил спать. Рано утром, часов в 5, смотрю он снова заработал.
В чем может быть проблема? Кто-нибудь сталкивался с такими паранормальными явлениями? Или это скачки напряжения? Бесперебойника нет, iMac напрямую подключен к сети 220В.

Медленный выход из режима сна

MacBook Pro OS X 10.8.3. Если оставить подключенным к электрической сети на долгое время в режиме сна (на ночь), то после этого просыпается очень долго: гудит CD-дисководом, показывает светлый фон с яблоком (как при полной перезагрузке).

Но если к электрической сети не подключать или не давать долго спать (пару часов), то просыпается моментально.

Уважаемые коллеги, что бы это могло быть?

Проблема с программой Twitter

Примерно неделю назад меня настигла "кара небесная" - заглючило официальное приложение twitter'а: перестала обновляться лента на всех четырёх аккаунтах, не отправляются твиты. Рестарт системы не спас, как и смена пароля. Надеялся, что выручит переустановка (удалял в т.ч. и с помощью appcleaner) и апгрейд программы, но, опять же, и этот вариант не помог.

На данный момент программа после ввода корректного логина и пароля выдаёт ошибку "неавторизовано"


В веб-интерфейсе Твиттера вроде как всё нормально ("прошка" висит на тех же аккаунтах, там всё нормально)

Странно, что Adium подключился к ленте без каких-либо проблем.

Итак, пару вопросиков. Никто с такой проблемой не сталкивался? Может подскажите как решить? ;)

(no subject)

Кто-нибудь использует XBMC Media Player HD из App Store для iPad? Приложение не видит сервер XBMC на Маке, есть идеи как настроить?
Спасибо.
avatar3

Глюк с иконкой Aperture (решено)

Была такая ситуация, что вдали от компа пришлось с чужого аккаунта фоздать фотопоток и кинуть с него себе приглашение. С телефона с его принял, а потом фотопоток удалил. Когда добрался до компа, в Aperture висело приглашение в виде единички на иконке в доке.

Что я там сделал, я уж не помню, то ли принял приглашение в уже несуществующий фотопоток, то ли ничего мне и не дали сделать.

Короче, от иконки не могу избавиться, точнее, от наклейки с единичкой. Операции с базой данных Aperture не помогают.

PS Решилось само путём вынужденной перезагрузки компа. Хрен его знает, что это было...