November 24th, 2014

  • mino_ru

После установки Yosemite не перезагружается/выключается макбук и аймак

Привет!
В общем-то в названии темы всю проблему озвучил. Аймак и макбук про, оба 11-го года, оба обновлял на Yosemite через App Store, на макбуке проблема возникла сразу, на аймаке — недавно.
При попытке перезагрузить/выключить: черный экран и курсор мышки, которым можно пользоваться. command-shift-Q — реакции нет. Выключается только кнопкой. При включении выдает стандартное окно, что «произошла ошибка».

Поиском не нашел, может кто сталкивался?

Не работает клавиатура (внезапно)

Проблема поменялась - перестала работать клавиатура.

Выпал экран смерти (см. ниже). После этого Макось грузится, но в систему войти не дает - Клавиатура не дает набрать пароль, мышь с места не сдвигается (при подключении три раза красным моргнет и все). Подключал внешнюю клавиатуру - ноль эффекта. На внешнюю мышь тоже не реагирует. Сделал загрузочный диск (проверял на другом компьютере - работает). С этого не загружается, не видит, что я зажимаю какие-то клавиши. Пробовал зажимать все компинации - Opt+Com+P+R; Shift, C, D - не реагирует ни на что.

Какой тут может совет? Контроллер помер? Если так, то почему он пару раз оживал? Или можно как-то BIOS обнулить хардварно?



Предыстория: MacBook Air (Mid 2009). Начал сыпаться хард (компьютер стал периодически зависать на минуту и работать медленно). Воспользовался Дисковой утилитой (да, я знаю, что это вселенское зло). С помощью неё проверил права доступа, Восстановил права доступа. После перезагрузки комп перестал видеть клавиатуру и трекпад. При этом Макось грузится. Я полагаю, какая-то область, где хранились драйвера слетела. Один раз однако мак увидел клавиатуру и мышь, но работал некорректно (мышь перемещалась по экрану очень медленно). Я не могу войти в систему (не могу набрать пароль). Один раз удалось войти в безопасный режим, но пароль ввести все равно не дает. При нажатии на клавишу Caps lock, индикатор не загорается. CD-привод есть. Купил новый хард, при попытке загрузиться с него, система выдает вопросительный знак.

проблема с сетью iphone 6 РСТ

Приключилась такая дилема: купил себе и жене iphone 6 ,2 штуки новые, у жены мтс, у меня мегафон. С ее телефоном все ок, у меня постоянно теряет сеть, никто не может дозвониться и т.д., сим — карту уже поменял 2 раза, ее сим вставляю себе — все ок. Написал заявку в мегафон, обещали разобраться, что то делали, сказали все хорошо, перегрузите телефон и все. В результате ничего не изменилось, может кто, что нибудь подскажет выход из ситуации?