June 6th, 2020

Не могу откатить систему – не видит SSD

Привет. Купил MBP 2015 Early 13". На нём стояла Catalina. Решил по привычке поставить El Capitan. Как положено сделал установочную флешку, загрузился, но установщик не видит внутренний SSD. System_profiler тоже его не видит из под Base system (с флешки). Подумал, что скорее всего это связано с тем, что новые версии ОС форматируют в APFS. Создал вторую флешку с установщиком Catalina. Загрузился с неё, SSD видно, отформатировал его в JHFS+ (Mac OS журналируемая Extended), загружаюсь обратно с установщика El Capitan и опять он не видит мой SSD. Попробовал загрузиться по сети с автоматической установкой версии ОС, которая шла в поставке с MBP, долго ждал загрузку, запустился установщик, но SSD опять не видно. Начал пробовать записывать флешки с установщиками перебирая версии. Все установщики от Catalina до Sierra видят SSD и ставятся на MBP, но не El Capitan.

Что я делаю не так? Спасибо.

safari браузер. Не открывает сайты, виснет при заходе в настройки ( и настройки-конфеденциальность)

Ситуация
macbook pro 13 2018 года, младший. пару месяцев назад словил тоже самое с сафари, победить не смог, снес каталину и поставил начисто, с форматированием накопителя (не раздела а накопителя), из РК ничего не восстанавливал (файлы перекидывал, софт начисто ставил или из аппстора скачивал)
неделю назад прочитал на одном из форумов у человека такую же проблему и через пару дней началось у меня 😂
не открываются некоторые сайты, при попытке зайти сначала в safari-настройки-конфеденциальность браузер виснет напрочь. так же ведет себя Safari TP.
Иногда помогало снять галочку в настройках браузера в вкладки - показывать иконки и в безопасность - предупреждать при посещении фальшивого сайта. что бы зайти в настройки сафари помогает перезагрузка ( после второй перезагрузки стал открываться сайт который не открывался).
думал на punto switcher. снес его - не помогло. решил сделать пост в румаке - в сафари не могу этого сделать 😂
пршлось делать пост из оперы. другие браузеры не использую (опера для редких случаев), последняя каталина, роутеры - airportы.
Логи ошибок читать не умеею. точнее не понимаю что они могут значить. на остальных устройствах такой проблемы не наблюдаю - везде последняя каталина ( макбук и аймак жены, мак про сына)
В настройках сафари помимо озвученного не ковырялся, расширений только IIna ( про которое я забыл и не пользовался. удалил)
Переустановить начисто дело не долгое, но как будто виндовс виста какая то, непонятная фигня.Collapse )

буду признателен за подсказки куда копать