September 13th, 2020

Forest
  • napoli

Несовместимость Numbers между High Sierra и iPad Air

MacBook pro + High Sierra 10.13.6 - выше Ось для моего железа недоступна.
На неё встали Numbers 3.6.1.

Также есть ipad air прошлого года покупки, на которую встала Numbers 10.1
Создаю в ipad документ и хочу потом его открыть на лаптопе, а он говорит, что нужна более новая версия Numbers. И Appstore показывает единственно доступную, которая требует оси 10.14 и выше. А такая уже не встанет на мой лаптоп.

Это как-то можно обойти чтобы не сложно?