Inside_heart (inside_heart) wrote in ru_mac,
Inside_heart
inside_heart
ru_mac

Categories:

DiskWarrior 4.4 Bootable DVD и Yosemite

Коллеги! Наверняка, многие из вас сталкивались с лечением жесткого диска при помощи этой прекрасной утилиты. Появилась и у меня в этом необходимость, но, оказалось, что версия для запуска с загрузочной флешки 4.3 не работает в системах новее 10.7. А у меня iMac Late 2012 c 10.10.1. Для Yosemite подходит 4.4, но все образы найденые в сети сделаны раньше выхода системы, соответственно обновления для Yosemite в них нет. На выходе, при загрузке с флешки с необновленным образом 4.4, я имею белый экран с яблоком и никаких изменений. Ждал больше часа. На сайте разработчика есть возможность обновить оригинальный образ 4.3, которых полно в сети, до 4.4 с самыми актуальными обновлениями, но для этого нужен дисковод, которого в новых маках нет.
Собственно, пост этот в надежде, что кто-либо из вас решил эту проблему для себя, и, либо имеет обновленный образ, либо даст ссылку где такой скачать. А может у вас есть другие идеи как выйти из этого положения? Надеюсь на вашу помощь!
Tags: hardware, imac, os x (системные вопросы), software (общие вопросы ПО), yosemite, дисковая утилита
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 3 comments