NY® (sasha_ny) wrote in ru_mac,
NY®
sasha_ny
ru_mac

Category:

проблемы с "родными": mail, app store, safari

у сына (Yosemite 10.10.1 (14B25)) в mail.app пропали картинки, в некоторых письмах.
вместо них стали отображаться placeholders с синими вопросительными знаками. или без - просто белый квадратик, вместо картинки. не для всех сайтов, но для многих - в том числе в email от ebay, ibooks.
сегодня заметили, что перестал правильно работать сафари: ходит только на какие-то определенные сайты. обычно пользуется firefox, соответственно, не было возможности это распознать. а как стали копаться, выяснилось, что и тут проблема.
на google.com заходит, результаты возвращает. но ни одна ссылка на сайты, из результатов, не открывается. то же самое с yahoo. на bing не заходит. на apple.com не заходит. оч странно.
app store тоже не отображает картинки (те же синие знаки вопроса) и не качает обновления - замерзает на стадии Calculating.

пробовал танцевать с бубном: поубивал все caches, выкинул plist, поменял DNS обратно на родной (был гугловский 8.8.8.8), делал rebuild folder в mail.app

если б была винда, я б сразу стал грешить на вирус :)
а так, даже не знаю - где еще подкрутить, чтобы уже все как надо поехало.

п.с. не думаю, что это чем-то поможет или как-то влияет, но железо MacBook Pro (Retina, 15-inch, Late 2013)
Tags: yosemite, вирусы|антивирусы, интернет
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 7 comments