batrakovsv (batrakovsv) wrote in ru_mac,
batrakovsv
batrakovsv
ru_mac

Category:

Не работает камера iSight в iMac 2009 г.

Здравствуйте!
Помогите разобраться:
В свое время (где-то 3 года назад) вытащил из iMac штатный HDD 640 Мб (с 10.6.8!) и заменил на 2 Гб (для хранилища), а систему установил на SSD (10.8.5!) в оптибэй.
Вчера разобрал и вернул все на место (как при покупке): т.е. вытащил HDD 2 Гб и заменил его на старый 640 Гб, вместо оптибэй вернул DVD-ROM.
В итоге перестала работать камера: сразу при загрузке то загорается светодиод, то не загорается, но камера не работает ни так ни так…

Что может быть?
1. физически повредил камеру, ее кабель, какой-то разъем и т.д.?
2. может во время перехода с 10.6 на 10.8 была какая-то внутренняя прошивка железа и поэтому такой глюк? Правда сейчас не вспомню устанавливал 10.8 на чистый HDD или обновлял с 10.6…
3. система 10.8 стояла на SSD в отибэй, а 10.6.8 на штатом месте HDD, может проблема интерфейсов подключения?

Что сделал:
1. PRAM – не помог
2. обновился на HDD 640 до 10.8.4 не помогло

Может снести систему и заново на чистый винт установить 10.8.6?

P.S.: светодиод загорается сразу же при нажатии кнопки питания, причем хаотично, то загорается, то не загорается.
P.S.: Установка системы с нуля ничего не дала.
Я обратил внимание на фото, что металлическая оплетка кабеля "как бы растрепанная" и она прилегает к металлу в отличии от микрофонного кабеля.
Может в этом проблема?
Tags: hardware, imac, веб-камера, диски (CD DVD) и образы
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 4 comments