jack30 (jack30) wrote in ru_mac,
jack30
jack30
ru_mac

Categories:

Проблемы с загрузкой на iMac 2007 года.

Приветствую.
Говорю сразу, я ни разу не маковод, маки для меня нечто из параллельной вселенной. Пару раз приходилось ставить на Маки Винду, но делал это по инструкции из Инета
Ситуация такая, попросили посмотреть iMac 24" 2007 года. 320 хард, 2.4 процессор, 1 Гб RAM. Стоит OS X 10.5.8
Мак передо мной давали ремонтникам... после их теплых и ламповых рук пропало защитное стекло, а монитор оказался закреплен на саморезах...
Как позже выяснилось при работе артефачит монитор и похоже сильно греется. Да, разумеется родная клава и мышь, а также диски с образом системы пропали в неизвестном направлении. Потому пользуюсь обычной 101 клавишной Логитек и логитековской же мышью.

Теперь проблема - машина НЕ ЗАГРУЖАЕТСЯ. При попытке зайти в OS X Utilites (Cmd + R или Alt + Cmd + R) - машина тоже виснет. Более того, при попытке загрузиться с NetBoot появляется значок коннекта (если я его правильно расшифровал) - потом снова висяк.

Но вот загрузка в безопасном режиме прокатывает на ура.

Висяк выражается в появлении светло-голубого экрана, с ДВИГАЮЩИМСЯ курсором мыши. Иногда появляется "разноцветный шарик". Причем на экране видно два курсора, один висит в левом верхнем углу, второй нормально двигается
Выбор загрузочного диска отрабатывает нормально. Диск только один - встроенный. Внешний загрузчик сделать с текущей версией системы ... оно вроде как противоречит политики сообщества ;-)

Т.е. в итоге комп грузится только в безопасном режиме, а в режим восстановления я просто попасть не могу.

Кто нибудь с подобным сталкивался?

Заранее благодарю.
Tags: os x (системные вопросы)
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 6 comments