M.S. (brebrebremze) wrote in ru_mac,
M.S.
brebrebremze
ru_mac

Categories:
  • Mood:

Макбук-пенсионер под управлением 10-х "Окон" - не фуррычит звук

Привет всем! Простите, что врываюсь без стука.
У меня есть парочка вопросов к прошаренным.
Имеется у меня в пользовании Макбук середины 2010-го года рождения под управлением 10-х "Окон"(Windows 10)
Накатывала я систему очень заковыристым образом.
- Сначала отнесла бук к одному рукастому мастеру-эникейщику, который хитрым образом накатил Win7, видать, без использования BootCamp(до сих пор не могу разгадать тайну мироздания, блин, как он это сделал)
- Путем болванки и "такой-то матери" накатила на мощности своего старика WinXP, но за неимением драйверов данная система была снесена, и скушав очередную болванку с Виндой были накатаны 10-е окна в какой-то урезанной версии.
-И вот буквально вчера, после очередной порции глюков, был скачан оригинальный образ с офф.сайта Микромягких, успешно поставлен на место при помощи DaemonTools. Все работает исправно и не лагает(это в преддверии комментариев типа "10-тка на таком старом железе - ФУ!")

Так вот - какого хрена не пашет звук? Ни в нашниках, ни просто так, хотя звук при старте самого Мака есть(знаменитое трезвучие при включении компа).
Ну и по классике - в гнезде наушников горит красный диод. Ковыряние зубочисткой в гнезде и пальцем в носу не помогли :(
Как быть?

Спасибо! 
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 3 comments