vitaliklukovsky wrote in ru_mac

Category:

Не загружается iMac

Добрый день.  iMac 2008г. стоял Еl Capitan и второй системой Lion. Как-то вечером, читал новости в Safari, комп работал без какой либо нагрузки. Тут комп завис. Бывает. Но рядом с курсором появились вот такие артефакты

Попытался перезагрузиться. Система начинает грузиться, но потом появляется белый экран. Комп грузился только в безопасном режиме. Из под загрузочного диска полностью отформатировал жесткий диск и установил систему заново. Не грузится. Запускается только в безопасном режиме. Заменил жесткий диск и установил чистую систему - снова не грузится. Запустил тест, который есть на установочном диске, он проблем с железом никаких не показал, пишет, что все в порядке. Сделал флешку с apple service diagnostics, в тесте  EFI все пункты проходит и пишет, что тест пройден, но на проверке жесткого диска зависает (где-то я читал, что с неродными дисками он не работает). Тест ASD OS вообще не запускается, начинает загружаться, но потом появляется синий экран и все. Установил чистую систему на внешний диск - снова не загружается, но в безопасном режиме загружается и с внешнего. Комп не перегревался, месяца три назад была заменяна термопаста и постоянно отслеживалась температура с датчиков. Снимал с материнки маленький аккумулятор, ничего не меняется, как запускался так и запускается только в безопасном режиме и у курсора не исчезают артефакты. Единственное, когда включаешь комп с зажатым alt-ом и появляется выбор загружаемого диска, тогда у курсора артефактов нет.  Может кто сталкивался с таким глюком?

Error

Comments allowed for members only

Anonymous comments are disabled in this journal

default userpic

Your reply will be screened

Your IP address will be recorded