Nikita Kachaev (nikita_kachaev) wrote in ru_mac,
Nikita Kachaev
nikita_kachaev
ru_mac

Category:

да они издеваются! to use your iphone with itunes you need to install os x 10.11.4 or later

Приплыли, братцы... теперь невозможно законнектить комп с OS 10.10.5 и iTunes 12.8 (самая новая), если на iphone стоит iOS 12.0.1 (самая новая).
Что такого надо было намудрить в системах, что мне теперь необходимо обновить ось на стабильно работающих машинах, чтоб подключить телефон??
В истории уже были такие подарки от Apple, они потом поправят это? Ужас какой-то...
Tags: iphone, itunes
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 12 comments