keave wrote in ru_mac

Category:

Установка Mojave на старый iMac

Имеется iMac 2008 г., на который вроде как можно установить Mojave (http://macmy.ru/pages/macos-mojave-patcher-tool-for-unsupported-macs).

В статье написано: Системы с графическими процессорами AMD Radeon HD 5xxx и 6xxx будут практически непригодны для использования при работе с Mojave. 

А у меня графика ATI Radeon HD 2600 Pro 256 Mb. Может, с такой графикой и пытаться не стоит? В настоящий момент ОС 10.10.5 Yosemity и хороший SSD вместо полетевшего HDD.

Error

Comments allowed for members only

Anonymous comments are disabled in this journal

default userpic

Your reply will be screened

Your IP address will be recorded