Revolverschreiber (braune_pest) wrote in ru_mac,
Revolverschreiber
braune_pest
ru_mac

Categories:
  • Location:
  • Mood:
  • Music:

OS X Catalina (High Sierra, Mojave) на старых макбуках с SSD

Не получается установить последние OS X (High Sierra - Catalina) на мой Macbook Pro mid 2009 (5.3), в нем заменен родной жесткий диск на SSD 1 TB. Пробовал через Catalina Patcher и через загрузочную флешку из под виндовс через Transmac. Установка прерывается с сообщением о том, что данную ось невозможно установить на мой мак.

На всех мануалах в ютубе ставится через патчер без проблем, думаю проблема в не родном SSD, хотя могу и ошибаться.

Заранее благодарен за помощь.

Tags: macbook pro, os x (системные вопросы)
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 28 comments