cbrsnoop wrote in ru_mac

Categories:

Ламерский [возможно] вопрос про предустановленный Python

Уже весь запутался в мануалах, решил написать сюда. А вдруг?!)))

Не являюсь программистом, чисто утилитарно надо использовать одну софтину (из пакета usdzconvert). Она просит установить pillow (графическая библиотека). 

Делаю установку через комманду:

pip install pillow --user

Система возвращает, что всё уже установлено:

Requirement already satisfied: pillow in /Library/Frameworks/Python.framework/Versions/3.8/lib/python3.8/site-packages (6.2.1)

Но когда запускаю пакет использующий Pillow он ругается, что «нет модуля PIL» (ну вроде так):

Traceback (most recent call last):
 File "/Volumes/CbrSnoop HDD/Documents/AR — допреальность Утилиты/usdpython_0/usdzconvert/fixOpacity", line 9, in <module>
   from PIL import Image
ImportError: No module named PIL

Знающие люди, подскажите в чём может быть подвох?!

Error

Comments allowed for members only

Anonymous comments are disabled in this journal

default userpic

Your reply will be screened

Your IP address will be recorded