Лямкин (kinder_kaluga) wrote in ru_mac,
Лямкин
kinder_kaluga
ru_mac

Category:

MBP и EFI Firmware Update 1.5

Имеется МБП:
Название модели: MacBook Pro
Идентификатор модели: MacBookPro3,1
Имя процессора: Intel Core 2 Duo
Скорость процессора: 2.4 ГГц
Количество процессоров: 1
Общее количество ядер: 2
Кэш L2: 4 МБ
Память: 2 ГБ
Частота шины: 800 МГц
Версия Boot ROM: MBP31.0070.B05
Версия SMC: 1.16f10

Вот тут написано, что:
After the firmware is successfully applied to your Mac, your Boot ROM Version will be:

MBP21.00A5.B08 or MBP31.0070.B07

Т.е. по идее должно бы и обновиться, коли у меня версия MBP31.0070.B05, а обещают после обновления получить версию MBP31.0070.B07

Скачиваю данное обновление, запускаю "MacBookProFirmwareUpdate.pkg" и получаю сообщение: "Этому компьютеру не требуется данное обновление."

Вопрос:
Что я делаю не так?
Tags: macbook pro
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 12 comments