alfonso muskedunder (doonkan) wrote in ru_mac,
alfonso muskedunder
doonkan
ru_mac

Category:

установка xcode после апгрейда до leopard

После недавнего обновления системы с Tiger до Leopard, и последующей установки апдейтов стало невозможно установить XCode Tools. Установка прерывается с сообщением "Ваш дистрибутив повреждён" (что врядли соответствует действительности, так как пробовал ставить с двух разных dvd). Куда копать? Можно ли решить вопрос не устанавливая систему снова "с нуля"?

Ну и ещё вопрос до кучи. Можно ли смонтировать папку, а не блочное устройство? Докопался до MacFUSE, видимо для этих целей надо использовать bindfs? Но в таком случае, существуют ли скомпилированные пакеты для Leopard? Нужно для обхода некорректной обработки символических ссылок в pure-ftpd, из-за чего невозможно ходить по ним с помощью некоторых клиентов, напр. midnight commander, что в моей ситуации весьма критично.
Tags: leopard|tiger|другие винтажные ос, os x (системные вопросы), общий доступ
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 6 comments