Таки-нет, Не Толераст (potapych) wrote in ru_mac,
Таки-нет, Не Толераст
potapych
ru_mac

Лытбытр про iBook

Братия и сестры! :)))))))))))))))))

Есть ли смысл (и насколько это безопасно) устанавливать апдейт, описываемый ниже, в случае, если на старом iBook'е (PPC G3) был установлен новый модуль оперативной памяти ёмкостью 512 Mb (вместо имевшегося ранее в слоте 128 Mb'тного)? Понятно, что идёт речь об обновлении Mac OS 9.1 (которая мирно сосуществует на моём iBook'е с Mac OS X 10.4.11). И "встанет" ли этот апдейт на русскоязычную операционку?


Book Firmware Update 4.1.7

The iBook Firmware Update 4.1.7 will only run on iBook computers running Mac OS 9.1 from a local drive. If you are using Mac OS X you must boot from a local Mac OS 9.1 writeable partition (not a CD, or network disk) prior to following the update instructions.
Firmware Update 4.1.7 includes improvements to Firewire target disk mode, network booting, gigabit networking (on systems with gigabit hardware), and system stability. This update also adds support for additional security options which allow the Open Firmware to be password protected.
This update also contains changes from earlier Firmware Updates. This update adds support for 256 megabyte (MB) memory modules and improved support for using a USB storage device, such as an external hard drive, as a startup disk.

* License: Free update
* Author/Publisher: Apple
* Modification Date: March 20, 2001
* Requirements: The iBook Firmware Update 4.1.7 will only run on iBooks using Mac OS 9.1 or later.
Subscribe
  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 4 comments